Post new topic   Reply to topic

Lillarion
49 750
201 845
66
Lillarion
   "Puzzle Optimiser"
Posted: Thu Sep 21, 2006 11:08 am
I reinstalled windows, and now I can't reactivate Eets. I seem to have delited my activation codes e-mail Confused Help, help!
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Thu Sep 21, 2006 1:53 pm
No worries, I'll send you a new activation code. Happy Marsh Bud
Reply with quote

Lillarion
49 750
201 845
66
Lillarion
   "Puzzle Optimiser"
Posted: Thu Sep 21, 2006 3:28 pm
Hurray!
Reply with quote

Lillarion
49 750
201 845
66
Lillarion
   "Puzzle Optimiser"
Posted: Sat Sep 23, 2006 12:24 am
A related issue: Its' really minor, but now when I download replays and levels Eets doesn't directly recognize them as such. They don't open directly (like thy did before), and I have to launch them from Eets.
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Sat Sep 23, 2006 2:37 pm
Hmmm.

During installation, there was one page where there were a couple checkboxes. They asked if you wanted to associate Eets files with Eets, and if you wanted to create a desktop shortcut.

Did you uncheck the associating of Eets files?
Reply with quote

Lillarion
49 750
201 845
66
Lillarion
   "Puzzle Optimiser"
Posted: Sat Sep 23, 2006 2:59 pm
I didn't re-install Eets. I just used your cupon to re-activate it.
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Sat Sep 23, 2006 4:22 pm
Ah... that's the problem. You'll need to reinstall Eets on your new computer to get the association working again.

If you do so, make sure you save your User directory to somewhere safe, as uninstalling and reinstalling will delete all your saved data! Scared Marsh Bud

Let me know if you need more help Very Happy
Reply with quote

Lillarion
49 750
201 845
66
Lillarion
   "Puzzle Optimiser"
Posted: Sun Sep 24, 2006 12:44 am
Thanks Jamie! Very Happy Happy Marsh Bud
Reply with quote

Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1


Jump to: