Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 479

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 481

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 482

Warning: include_once(../eetsgame.com/news/wp-content/themes/eets-news/eets_weekly_link.php): failed to open stream: No such file or directory in /home/jcheng/community.eetsgame.com/site_links.php on line 11

Warning: include_once(): Failed opening '../eetsgame.com/news/wp-content/themes/eets-news/eets_weekly_link.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/jcheng/community.eetsgame.com/site_links.php on line 11
Eets Community :: View topic - Eets Graphics Issue

Post new topic   Reply to topic

Equanimity
0 0
0 2
0
Equanimity
   "Too lazy to write a signature . . ."
Posted: Sat Aug 11, 2007 5:23 pm
Hey, I've just purchased Eets over Steam. When I try to run Eets, I get a screen with a few scribbles on it, and nothing more. I am running an nVidia card (7800) with the latest drivers, on Vista 32bit. I've tried changing the compatibility mode to XP, but this didn't help.

I noticed that the total space taken up by Eets was a small 60MB, is this normal?

eets.png
Reply with quote

minmay
36 66
21 393
29
minmay
   "Replay Master"
Posted: Sat Aug 11, 2007 5:52 pm
Well, having Vista probably doesn't help you. Your video card should be perfect for Eets, so I'm guessing the problem is Vista. What doesn't make much sense is the scribbles on the screen - I would expect the game to either have a blank screen, a random staticy jumble of colors, or just plain crash, but I certainly wouldn't expect that to happen.

And yes, Eets taking up only 60MB of file space is normal.
Reply with quote

Equanimity
0 0
0 2
0
Equanimity
   "Too lazy to write a signature . . ."
Posted: Sat Aug 11, 2007 8:28 pm
I overcame the problem by opting out of the 'Steam Community' beta. I think the issue was the community overlay that steam opens during play.
Reply with quote

MeltUp
0 0
0 1
0
MeltUp
   "Too lazy to write a signature . . ."
Posted: Sun Sep 09, 2007 6:51 am
I had the same problem. It indeed seems to have to do with the steam community. You don't actually have to opt-out of the steam community entirely.

In steam, just go to "File, then "Settings", then the "In-game tab", and there, disable the "Enable steam community in game" checkbox.
That solves the problem Very Happy
Reply with quote

chriz89
1 10
4 10
1
chriz89
   "plays for fun!"
Posted: Mon Sep 10, 2007 3:18 am
MeltUp wrote:
I had the same problem. It indeed seems to have to do with the steam community. You don't actually have to opt-out of the steam community entirely.

In steam, just go to "File, then "Settings", then the "In-game tab", and there, disable the "Enable steam community in game" checkbox.
That solves the problem Very Happy


yes i had the same problem before, but with this 2 cliks in the steam settings you can play it!
Steam have problems by all games when you have start the steam community Beta!
Reply with quote

Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1


Jump to: