Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 479

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 481

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 482

Warning: include_once(../eetsgame.com/news/wp-content/themes/eets-news/eets_weekly_link.php): failed to open stream: No such file or directory in /home/jcheng/community.eetsgame.com/site_links.php on line 11

Warning: include_once(): Failed opening '../eetsgame.com/news/wp-content/themes/eets-news/eets_weekly_link.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/jcheng/community.eetsgame.com/site_links.php on line 11
Eets Community :: View topic - Deep Freeze

Post new topic   Reply to topic

Zalien
0 0
0 2
0
Zalien
   " ( <> - <> ) "
Posted: Sun Nov 12, 2006 5:47 am
On my labtop (HP Pavillion zx5000) the game freezes after a few seconds leaving the whole OS (xp sp2) frozen with nothing to do but a hard reset. On my GF's lab it's working fine, though. Any ideas? Scared Marsh Bud

Code:
Initializing Module: Messaging System
Initializing Module: StringPoolLoad
Initializing Module: Lua Game Lib
Initializing Module: GlobalSettings
Initializing Module: Graphics Engine
Initializing Module: Window Manager
Initializing Module: Input Manager
Initializing Module: Object Manager
Initializing Module: Object Extension Manager
Initializing Module: Register Extensions
Warning: Failed to open file: S:\G.A.M.E.S\Eets\Data\Extensions\PlatformExtension.lua

Warning: PlatformExtension does not have a default file!

Initializing Module: Physics
Initializing Module: Sound Interpreter
Initializing Module: FX Engine
Initializing Module: World
Initializing Module: Simulator
Game speed is now 1



p.s. Suggestion: you might wanna edit the forum settings to allow attachments or remove the form for adding them Wink
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Sun Nov 12, 2006 11:32 pm
Hi Zalien!

You might try running the game with the command line option "-nosound" on. We've had some people have issues running sound with our game, so perhaps that may solve your problem.

To run with the command line option, create a shortcut to Eets.exe and add -nosound to the target.

As for the attachment issue, we actually only allow certain types of files, e.g. replays and levels. I agree we should allow log files though Smile

Hope that helps!
Jamie.
Reply with quote

Zalien
0 0
0 2
0
Zalien
   " ( <> - <> ) "
Posted: Mon Nov 13, 2006 5:46 am
BigFoot wrote:
Hi Zalien!

You might try running the game with the command line option "-nosound" on. We've had some people have issues running sound with our game, so perhaps that may solve your problem.

To run with the command line option, create a shortcut to Eets.exe and add -nosound to the target.


Thanks Jamie, I've already come across that solution browsing around the forum. I'm not sure if it would work, but I'll give it a shot anyway and let you know. On the other hand, do you have any other command line switches that I can try (anything video-wise?) I have a feeling it's a graphic problem Alien Marsh Bud
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Mon Nov 13, 2006 1:43 pm
Good idea -- our game supports dynamic lighting, and you can try turning that off by using the commandline parameter "-nolighting"

Hope that helps! Scared Marsh Bud
Reply with quote

Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1


Jump to: