Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: substr() expects parameter 3 to be long, string given in /home/jcheng/community.eetsgame.com/new_posts.php on line 32

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 479

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 481

Warning: Cannot modify header information - headers already sent by (output started at /home/jcheng/community.eetsgame.com/new_posts.php:32) in /home/jcheng/community.eetsgame.com/includes/page_header.php on line 482

Warning: include_once(../eetsgame.com/news/wp-content/themes/eets-news/eets_weekly_link.php): failed to open stream: No such file or directory in /home/jcheng/community.eetsgame.com/site_links.php on line 11

Warning: include_once(): Failed opening '../eetsgame.com/news/wp-content/themes/eets-news/eets_weekly_link.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/jcheng/community.eetsgame.com/site_links.php on line 11
Eets Community :: View topic - .eet and .etr association

Post new topic   Reply to topic

methegamemaker
1 11
1 17
2
methegamemaker
   "I like eggs. Do you like eggs?"
Posted: Fri Dec 08, 2006 7:57 pm
What registry settings are needed for Eets to automatically put the .eet and .etr files in their directories and ask to open them, like it is supposed to?

For some reason these settings got all mucked up, so I have to put the .eet and .etr files in the folders manually.

Please help! Happy Marsh Bud

EDIT: Never mind. I reinstalled Eets (after backing up my User folder) and it reset everything.
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Sat Dec 09, 2006 7:21 pm
Glad you got it all figured out! I was actually going to suggest the same solution Very Happy
Reply with quote

Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1


Jump to: