Post new topic   Reply to topic

Centipedegod
0 0
0 2
0
Centipedegod
   "yum"
Posted: Tue Jan 16, 2007 8:14 am
In the "options" section there seems to be a "lighting" option but it is greyed out on OFF and won't change? What do I do? thanky.
Reply with quote

Windfall
1 131
52 101
32
Windfall
   "Eets. It's Essential!"
Posted: Tue Jan 16, 2007 9:44 am
hmm... it isn't grey in my case & I think that is normal. Seems like a graphics problem. What's your video card?
Reply with quote

CheesyRamen
19 108
5 277
37
CheesyRamen
   "Eets Puzzle Bamboozler"
Posted: Tue Jan 16, 2007 11:00 am
Lighting in Eets, although minimal, does require a fast enough video card in order to be seen. Otherwise, unfortunately the option will be greyed out in the options menu. Scared Marsh Bud
Reply with quote

Centipedegod
0 0
0 2
0
Centipedegod
   "yum"
Posted: Tue Jan 16, 2007 9:53 pm
strange because I have an Nvidia Geforce 64 mg video card... how much does Eets need? oh well, since I posted the question I've come to terms with it.. and found a level I just can't beat. Thank you guys though Sneezy Sow
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Thu Jan 18, 2007 2:22 pm
Our system requirements require your graphics card to support pixel shader 1.4, so I'm guessing you're *just* under the requirements there Scared Marsh Bud

Sorry about that!
Reply with quote

Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1


Jump to: