Post new topic   Reply to topic

Syntax
0 0
0 2
0
Syntax
   "Too lazy to write a signature . . ."
Posted: Sun Aug 13, 2006 8:55 am
Hi,

I've just purchased the game today, and it plays fine for a while. All of a sudden though, it crashes, sometimes even rebooting the machine.

I've isolated the bug down to a problem with the sounds - if I turn them off, Eets no longer crashes...

I'm running an up-to-date version of XP. Any file I can attach which could help?
Reply with quote

CheesyRamen
19 108
5 277
37
CheesyRamen
   "Eets Puzzle Bamboozler"
Posted: Mon Aug 14, 2006 10:26 am
Hey Syntax!

First off, welcome to our community! Smile

As for the problem you're getting, I'll have to ask Bigfoot about what could be causing Eets to crash on your machine. hmmmm....
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Mon Aug 14, 2006 1:57 pm
Scared Marsh Bud

That is indeed strange! Can you attach your game.log, which exists under the Eets/Log directory?

I'm not sure it'll help us narrow down the problem, but we can definitely try!

What sort of sound card do you have?

Thanks!
Jamie.
Reply with quote

Syntax
0 0
0 2
0
Syntax
   "Too lazy to write a signature . . ."
Posted: Thu Aug 17, 2006 10:51 am
Sure thing... [attached]

My sound card is the very well-known "C-Media AC97 Audio Device". It's onboard so may be flaky but I've not had an app/game before actually cause an instant reboot of XP.

I can say it's definitely the ound, as since I've turned it off, it hasn't crashed. With sound on, it'll reboot within 10-15 mins.

Also, the XP event viewer doesn't show up anything regarding this...

Hmm.. extension .log not allowed, so switcehd it to .txt

Hmmm... nor is .txt so removed extension.

Hmmm... that neither. Switching to .eet


game.eet
 Description:
Attached Image
Download
 Filename:  game.eet
 Filesize:  1.49 KB
 Downloaded:  646 Time(s)

Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Thu Aug 17, 2006 10:56 am
Very strange! We actually have a system that uses C-Media AC97, and we don't suffer the same problem.

What if you just turn off one of music / sound? Does it run okay with just music on?

I'm afraid I'm not sure how to help, since we can't reproduce it here Scared Marsh Bud

Sorry about that!
Reply with quote

taggle
0 0
0 1
0
taggle
   "Too lazy to write a signature . . ."
Posted: Thu Oct 26, 2006 1:15 pm
I have the same problem, the game crash after 1-2 minutes.
I have the sound card C-Media AC97
when I turn off music and sounds, it doesn't crash !! Shocked

bug ??
Reply with quote

minmay
36 66
21 393
29
minmay
   "Replay Master"
Posted: Thu Oct 26, 2006 1:38 pm
It's just a compatibility issue, I'd think. I can send you my old sound card in the mail if you want it.
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Thu Oct 26, 2006 5:51 pm
We've logged this bug in our bug tracker, and we'll try to fix that for our next release. There's no solid date for that, though, because we're really booked up right now.

Sorry about the troubles Scared Marsh Bud

Minmay: thanks for the offer! Hopefully we'll be able to solve the problem without you needing to send us a soundcard, but if I need it I'll let you know Wink
Reply with quote

minmay
36 66
21 393
29
minmay
   "Replay Master"
Posted: Fri Oct 27, 2006 6:49 am
No, I meant I'll send him my old sound card so that the game won't crash.
Reply with quote

BigFoot
47 129
9 396
38
BigFoot
   "Professional Eets Player"
Posted: Fri Oct 27, 2006 1:47 pm
Ohhh... Embarassed

Oops Smile
Reply with quote

psamathos
0 0
0 1
0
psamathos
   "Too lazy to write a signature . . ."
Posted: Thu Nov 29, 2007 4:09 am
I know that this is an old thread but I figured I would put a note here anyway. It sounds like I am having a similar problem, and I think it's most likely due to lousy drivers. I have Turtle Beach Montego DDL sound card which I believe uses a CMedia chipset of some kind, but it has really lousy drivers that do not properly support EAX or hardware acceleration. In other games, the same reboot problem occurs when I turn on "3d audio," for example. It may help if it were possible to disable these specific audio effects without disabling sound entirely. Is there a command-line parameter that can do that?
Reply with quote

CheesyRamen
19 108
5 277
37
CheesyRamen
   "Eets Puzzle Bamboozler"
Posted: Thu Nov 29, 2007 9:40 am
You can run Eets without sound by running the game with the command line option "-nosound" on.

To do this, create a shortcut to Eets.exe and add -nosound to the target.

Unfortunately, it's all or nothing with the sounds in-game Sad
Reply with quote

Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1


Jump to: